summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/docker-gc')
-rw-r--r--app-emulation/docker-gc/docker-gc-9999.ebuild22
-rw-r--r--app-emulation/docker-gc/metadata.xml11
2 files changed, 33 insertions, 0 deletions
diff --git a/app-emulation/docker-gc/docker-gc-9999.ebuild b/app-emulation/docker-gc/docker-gc-9999.ebuild
new file mode 100644
index 000000000000..33ce67478313
--- /dev/null
+++ b/app-emulation/docker-gc/docker-gc-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+EGIT_REPO_URI="https://github.com/spotify/docker-gc.git"
+
+inherit git-r3
+
+DESCRIPTION="Docker garbage collection of containers and images"
+HOMEPAGE="https://github.com/spotify/docker-gc/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+
+RDEPEND="app-emulation/docker"
+
+src_install() {
+ dosbin docker-gc
+ dodoc README.md
+}
diff --git a/app-emulation/docker-gc/metadata.xml b/app-emulation/docker-gc/metadata.xml
new file mode 100644
index 000000000000..23f186669c73
--- /dev/null
+++ b/app-emulation/docker-gc/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>mrueg@gentoo.org</email>
+ <name>Manuel Rüger</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">spotify/docker-gc</remote-id>
+ </upstream>
+</pkgmetadata>