summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-forensics/dfxml/dfxml-99999999.ebuild')
-rw-r--r--app-forensics/dfxml/dfxml-99999999.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-forensics/dfxml/dfxml-99999999.ebuild b/app-forensics/dfxml/dfxml-99999999.ebuild
new file mode 100644
index 000000000000..1ec11d754926
--- /dev/null
+++ b/app-forensics/dfxml/dfxml-99999999.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit autotools git-r3
+
+DESCRIPTION="Digital Forensics XML"
+HOMEPAGE="https://github.com/simsong/dfxml"
+EGIT_REPO_URI="${HOMEPAGE}"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS=""
+
+DEPEND="
+ dev-libs/expat
+"
+RDEPEND="
+ ${DEPEND}
+"
+
+S=${WORKDIR}/${P}/src
+
+src_prepare() {
+ default
+
+ eautoreconf
+}
+
+src_install() {
+ default
+
+ insinto /usr/share/aclocal
+ doins dfxml_configure.m4
+}