summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild')
-rw-r--r--app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild b/app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild
index 4547ea3abfbb..4e8cb0ffc7f7 100644
--- a/app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild
+++ b/app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="sqlite(+)"
inherit gnome2-utils python-single-r1 xdg
@@ -21,11 +21,11 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
DEPEND="${PYTHON_DEPS}
dev-libs/m17n-lib
$(python_gen_cond_dep '
- app-i18n/ibus[python(+),${PYTHON_MULTI_USEDEP}]
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/pyenchant[${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/pyxdg[${PYTHON_MULTI_USEDEP}]
+ app-i18n/ibus[python(+),${PYTHON_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/pyenchant[${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]
')"
RDEPEND="${DEPEND}
>=dev-db/m17n-db-1.7"