summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/transifex-client/transifex-client-0.12.2.ebuild')
-rw-r--r--app-i18n/transifex-client/transifex-client-0.12.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-i18n/transifex-client/transifex-client-0.12.2.ebuild b/app-i18n/transifex-client/transifex-client-0.12.2.ebuild
new file mode 100644
index 000000000000..3fd2be9639ec
--- /dev/null
+++ b/app-i18n/transifex-client/transifex-client-0.12.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+
+inherit distutils-r1
+
+DESCRIPTION="A command line interface for Transifex"
+HOMEPAGE="https://pypi.python.org/pypi/transifex-client http://www.transifex.net/"
+SRC_URI="mirror://pypi/t/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/urllib3[${PYTHON_USEDEP}]"