summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-laptop/radeontool/radeontool-1.6.3.ebuild')
-rw-r--r--app-laptop/radeontool/radeontool-1.6.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-laptop/radeontool/radeontool-1.6.3.ebuild b/app-laptop/radeontool/radeontool-1.6.3.ebuild
new file mode 100644
index 000000000000..5462068c590d
--- /dev/null
+++ b/app-laptop/radeontool/radeontool-1.6.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Manage the backlight, external video output and registers of ATI Radeon graphics cards"
+
+HOMEPAGE="http://cgit.freedesktop.org/~airlied/radeontool/"
+SRC_URI="http://people.freedesktop.org/~airlied/${PN}/${P}.tar.bz2"
+
+LICENSE="ZLIB"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+
+IUSE=""
+
+RDEPEND=">=x11-libs/libpciaccess-0.12.0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_install() {
+ emake install DESTDIR="${D}"
+}