summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-aggregator/lc-aggregator-0.6.65.ebuild')
-rw-r--r--app-leechcraft/lc-aggregator/lc-aggregator-0.6.65.ebuild39
1 files changed, 0 insertions, 39 deletions
diff --git a/app-leechcraft/lc-aggregator/lc-aggregator-0.6.65.ebuild b/app-leechcraft/lc-aggregator/lc-aggregator-0.6.65.ebuild
deleted file mode 100644
index 02a0203b6b6c..000000000000
--- a/app-leechcraft/lc-aggregator/lc-aggregator-0.6.65.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="4"
-
-inherit leechcraft
-
-DESCRIPTION="Full-featured RSS/Atom feed reader for LeechCraft"
-
-SLOT="0"
-KEYWORDS=" ~amd64 ~x86"
-IUSE="debug mysql +sqlite postgres webaccess"
-
-DEPEND="~app-leechcraft/lc-core-${PV}[postgres?,sqlite?]
- dev-qt/qtwebkit:4"
-RDEPEND="${DEPEND}
- virtual/leechcraft-downloader-http"
-
-REQUIRED_USE="|| ( mysql sqlite postgres )"
-
-src_configure() {
- local mycmakeargs=(
- $(cmake-utils_use_enale webaccess AGGREGATOR_WEBACCESS)
- )
- cmake-utils_src_configure
-}
-
-pkg_setup(){
- if use mysql; then
- ewarn "Support for MySQL databases is experimental and is more likely"
- ewarn "to contain bugs or mishandle your data than other storage"
- ewarn "backends. If you do not plan testing the MySQL storage backend"
- ewarn "itself, consider using other backends."
- ewarn "Anyway, it is perfectly safe to enable the mysql use flag as"
- ewarn "long as at least one other storage is enabled since you will"
- ewarn "be able to choose another storage backend at run time."
- fi
-}