summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-hotsensors/lc-hotsensors-0.6.70.ebuild')
-rw-r--r--app-leechcraft/lc-hotsensors/lc-hotsensors-0.6.70.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-leechcraft/lc-hotsensors/lc-hotsensors-0.6.70.ebuild b/app-leechcraft/lc-hotsensors/lc-hotsensors-0.6.70.ebuild
new file mode 100644
index 000000000000..b2d0ce05893a
--- /dev/null
+++ b/app-leechcraft/lc-hotsensors/lc-hotsensors-0.6.70.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit leechcraft
+
+DESCRIPTION="Temperature sensors monitor plugin for LeechCraft"
+
+# We should define license for this plugin explicitly
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=" ~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}[qwt]
+ ~virtual/leechcraft-quark-sideprovider-${PV}
+ dev-qt/qtdeclarative:4
+ sys-apps/lm_sensors
+ "
+RDEPEND="${DEPEND}"