summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/nut')
-rw-r--r--app-misc/nut/nut-20.1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/app-misc/nut/nut-20.1.ebuild b/app-misc/nut/nut-20.1.ebuild
index 3c028aa44a87..bdf69006e68b 100644
--- a/app-misc/nut/nut-20.1.ebuild
+++ b/app-misc/nut/nut-20.1.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
+
inherit toolchain-funcs
DESCRIPTION="Record what you eat and analyze your nutrient levels"
@@ -15,7 +16,8 @@ KEYWORDS="~alpha amd64 ~arm ppc x86"
src_compile() {
emake \
CC="$(tc-getCC)" \
- OPT="${CFLAGS}" FOODDIR=\\\"/usr/share/nut\\\" \
+ OPT="${CFLAGS}" \
+ FOODDIR=\\\"/usr/share/nut\\\" \
nut
}