summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-2.2.1-r1.ebuild')
-rw-r--r--app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-2.2.1-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-2.2.1-r1.ebuild b/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-2.2.1-r1.ebuild
new file mode 100644
index 000000000000..f974ec800d8c
--- /dev/null
+++ b/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-2.2.1-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit cmake-utils
+
+IUSE=""
+if [[ ${PV} == *9999* ]]; then
+ inherit git-r3
+ EGIT_REPO_URI=${EGIT_REPO_URI:-"git://github.com/thewtex/tmux-mem-cpu-load.git"}
+ KEYWORDS=""
+ SRC_URI=""
+else
+ KEYWORDS="~amd64 ~x86"
+ SRC_URI="https://github.com/thewtex/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+fi
+
+DESCRIPTION="CPU, RAM memory, and load monitor for use with tmux"
+HOMEPAGE="http://github.com/thewtex/tmux-mem-cpu-load/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+
+src_install() {
+ cmake-utils_src_install
+ dodoc README.rst
+}