summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/osynctool/osynctool-0.39.ebuild')
-rw-r--r--app-pda/osynctool/osynctool-0.39.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-pda/osynctool/osynctool-0.39.ebuild b/app-pda/osynctool/osynctool-0.39.ebuild
new file mode 100644
index 000000000000..1e9e0e50cf76
--- /dev/null
+++ b/app-pda/osynctool/osynctool-0.39.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+
+inherit cmake-utils
+
+DESCRIPTION="Command line interface for OpenSync"
+HOMEPAGE="http://www.opensync.org/"
+SRC_URI="http://www.opensync.org/download/releases/${PV}/${P}.tar.bz2"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+RDEPEND="~app-pda/libopensync-${PV}
+ dev-libs/glib:2
+ !app-pda/msynctool"
+DEPEND="${DEPEND}"
+
+DOCS="AUTHORS CODING"
+
+src_prepare() {
+ sed -i -e 's:/etc/bash_completion.d:/share/bash-completion:g' \
+ tools/CMakeLists.txt
+}