summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/ccsh/ccsh-0.0.4-r4.ebuild')
-rw-r--r--app-shells/ccsh/ccsh-0.0.4-r4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-shells/ccsh/ccsh-0.0.4-r4.ebuild b/app-shells/ccsh/ccsh-0.0.4-r4.ebuild
new file mode 100644
index 000000000000..405560327615
--- /dev/null
+++ b/app-shells/ccsh/ccsh-0.0.4-r4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="UNIX Shell for people already familiar with the C language"
+HOMEPAGE="http://ccsh.sourceforge.net/"
+SRC_URI="mirror://sourceforge/ccsh/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86 ~ppc64"
+IUSE=""
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}" CC="$(tc-getCC)"
+}
+
+src_install() {
+ exeinto /bin
+ doexe "${PN}"
+ newman "${PN}.man" "${PN}.1"
+ dodoc ChangeLog README TODO
+}