summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/posh/posh-0.12.6.ebuild')
-rw-r--r--app-shells/posh/posh-0.12.6.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-shells/posh/posh-0.12.6.ebuild b/app-shells/posh/posh-0.12.6.ebuild
new file mode 100644
index 000000000000..511eff566c91
--- /dev/null
+++ b/app-shells/posh/posh-0.12.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Reimplementation of Bourne shell based on pdksh"
+HOMEPAGE="http://packages.debian.org/posh"
+SRC_URI="mirror://debian/pool/main/p/posh/${P/-/_}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="app-arch/xz-utils"
+
+S=${WORKDIR}/posh
+
+src_configure() {
+ local myconf=(
+ --exec-prefix=/
+ )
+ econf "${myconf[@]}"
+}