summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/languagetool/languagetool-1.30.ebuild')
-rw-r--r--app-vim/languagetool/languagetool-1.30.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/languagetool/languagetool-1.30.ebuild b/app-vim/languagetool/languagetool-1.30.ebuild
new file mode 100644
index 000000000000..16017609ba22
--- /dev/null
+++ b/app-vim/languagetool/languagetool-1.30.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit vim-plugin
+
+MY_PN=LanguageTool
+DESCRIPTION="grammar checker for various languages"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=3223"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${MY_PN}"
+
+RDEPEND="app-text/languagetool"
+
+PATCHES=( "${FILESDIR}"/${PN}-1.29-script.patch )