summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/eselect-syntax/eselect-syntax-20070506-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/eselect-syntax/eselect-syntax-20070506-r1.ebuild b/app-vim/eselect-syntax/eselect-syntax-20070506-r1.ebuild
new file mode 100644
index 000000000000..06d97fec6eee
--- /dev/null
+++ b/app-vim/eselect-syntax/eselect-syntax-20070506-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils vim-plugin
+
+DESCRIPTION="vim plugin: eselect syntax highlighting, filetype and indent settings"
+HOMEPAGE="https://www.gentoo.org/"
+SRC_URI="mirror://gentoo/${P}.tar.bz2"
+
+LICENSE="vim"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
+
+DEPEND="!<app-vim/gentoo-syntax-20070506"
+RDEPEND="${DEPEND}"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+VIM_PLUGIN_MESSAGES="filetype"