summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/errsign/errsign-0.1-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/errsign/errsign-0.1-r1.ebuild b/app-vim/errsign/errsign-0.1-r1.ebuild
new file mode 100644
index 000000000000..0ea16dac1cc7
--- /dev/null
+++ b/app-vim/errsign/errsign-0.1-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: display marks on lines with errors"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1027"
+
+LICENSE="vim.org"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPTEXT=\
+'To use this plugin, simply type \\\\es in normal mode and any lines which
+have been marked as errors (for example, via :make) will be indicated with
+a >> mark on the left of the window.'
+
+src_compile() {
+ default
+}