summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-dotnet/dotnet-sdk-bin/dotnet-sdk-bin-6.0.301.ebuild')
-rw-r--r--dev-dotnet/dotnet-sdk-bin/dotnet-sdk-bin-6.0.301.ebuild8
1 files changed, 8 insertions, 0 deletions
diff --git a/dev-dotnet/dotnet-sdk-bin/dotnet-sdk-bin-6.0.301.ebuild b/dev-dotnet/dotnet-sdk-bin/dotnet-sdk-bin-6.0.301.ebuild
index 4a71ab6b42e1..5983f350bfe8 100644
--- a/dev-dotnet/dotnet-sdk-bin/dotnet-sdk-bin-6.0.301.ebuild
+++ b/dev-dotnet/dotnet-sdk-bin/dotnet-sdk-bin-6.0.301.ebuild
@@ -3,6 +3,8 @@
EAPI=8
+inherit optfeature
+
MY_PV="${PV}"
DESCRIPTION=".NET is a free, cross-platform, open-source developer platform"
@@ -56,3 +58,9 @@ src_install() {
doenvd "${T}/90${PN}-${SLOT}"
fi
}
+
+pkg_postinst() {
+ # For bug #833281 Also, MS docs:
+ # https://docs.microsoft.com/en-us/dotnet/core/runtime-config/globalization
+ optfeature "globalization support" dev-libs/icu
+}