summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.7.11.ebuild')
-rw-r--r--dev-lang/python/python-3.7.11.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/python/python-3.7.11.ebuild b/dev-lang/python/python-3.7.11.ebuild
index 1cfc503ae0f0..38c80df2cb93 100644
--- a/dev-lang/python/python-3.7.11.ebuild
+++ b/dev-lang/python/python-3.7.11.ebuild
@@ -175,7 +175,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -254,7 +254,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"