summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/aws-c-common')
-rw-r--r--dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild b/dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild
index f3ee9be44b13..b41fd8dcf442 100644
--- a/dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild
+++ b/dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Core c99 package for AWS SDK for C"
HOMEPAGE="https://github.com/awslabs/aws-c-common"
@@ -20,5 +20,5 @@ src_configure() {
local mycmakeargs=(
-DBUILD_TESTING=$(usex test)
)
- cmake-utils_src_configure
+ cmake_src_configure
}