summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/re2/re2-109.55.04.ebuild')
-rw-r--r--dev-ml/re2/re2-109.55.04.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-ml/re2/re2-109.55.04.ebuild b/dev-ml/re2/re2-109.55.04.ebuild
new file mode 100644
index 000000000000..549b1b05c83f
--- /dev/null
+++ b/dev-ml/re2/re2-109.55.04.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+OASIS_BUILD_DOCS=1
+
+inherit oasis
+
+MY_P=${PN/-/_}-${PV}
+DESCRIPTION="OCaml bindings for RE2"
+HOMEPAGE="http://www.janestreet.com/ocaml"
+SRC_URI="http://ocaml.janestreet.com/ocaml-core/${PV%.*}.00/individual/${MY_P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0/${PV}"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=">=dev-ml/type-conv-${PV}:=
+ dev-ml/core:=
+ dev-ml/bin-prot:=
+ dev-ml/sexplib:=
+ dev-ml/comparelib:=
+ dev-libs/re2:="
+RDEPEND="${DEPEND}"
+
+DOCS=( "README.txt" )
+S="${WORKDIR}/${MY_P}"