summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Archive-Tar-Wrapper/Archive-Tar-Wrapper-0.230.0.ebuild')
-rw-r--r--dev-perl/Archive-Tar-Wrapper/Archive-Tar-Wrapper-0.230.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/Archive-Tar-Wrapper/Archive-Tar-Wrapper-0.230.0.ebuild b/dev-perl/Archive-Tar-Wrapper/Archive-Tar-Wrapper-0.230.0.ebuild
new file mode 100644
index 000000000000..2c58d29ae9dd
--- /dev/null
+++ b/dev-perl/Archive-Tar-Wrapper/Archive-Tar-Wrapper-0.230.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=MSCHILLI
+DIST_VERSION=0.23
+DIST_EXAMPLES=("eg/*")
+inherit perl-module
+
+DESCRIPTION="API wrapper around the 'tar' utility"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+# r:Cwd -> File-Spec
+RDEPEND="
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ dev-perl/File-Which
+ dev-perl/IPC-Run
+ dev-perl/Log-Log4perl
+ virtual/perl-File-Path
+ app-arch/tar
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"