summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-Rijndael/Crypt-Rijndael-1.110.0-r1.ebuild')
-rw-r--r--dev-perl/Crypt-Rijndael/Crypt-Rijndael-1.110.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Crypt-Rijndael/Crypt-Rijndael-1.110.0-r1.ebuild b/dev-perl/Crypt-Rijndael/Crypt-Rijndael-1.110.0-r1.ebuild
new file mode 100644
index 000000000000..0fb8f1604a94
--- /dev/null
+++ b/dev-perl/Crypt-Rijndael/Crypt-Rijndael-1.110.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=BDFOY
+MODULE_VERSION=1.11
+inherit perl-module
+
+DESCRIPTION="Crypt::CBC compliant Rijndael encryption module"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="amd64 hppa ia64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+DEPEND="
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+
+SRC_TEST="do"