summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Exporter-Tiny/Exporter-Tiny-0.42.0.ebuild')
-rw-r--r--dev-perl/Exporter-Tiny/Exporter-Tiny-0.42.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Exporter-Tiny/Exporter-Tiny-0.42.0.ebuild b/dev-perl/Exporter-Tiny/Exporter-Tiny-0.42.0.ebuild
new file mode 100644
index 000000000000..54168c316c14
--- /dev/null
+++ b/dev-perl/Exporter-Tiny/Exporter-Tiny-0.42.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=TOBYINK
+MODULE_VERSION=0.042
+inherit perl-module
+
+DESCRIPTION="An exporter with the features of Sub::Exporter but only core dependencies"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~mips ~ppc ~ppc64 ~s390 ~sh ~x86"
+IUSE="test"
+
+RDEPEND="
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? (
+ >=virtual/perl-Test-Simple-0.470.0
+ )
+"