summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/NetPacket/NetPacket-1.4.1.ebuild')
-rw-r--r--dev-perl/NetPacket/NetPacket-1.4.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/NetPacket/NetPacket-1.4.1.ebuild b/dev-perl/NetPacket/NetPacket-1.4.1.ebuild
new file mode 100644
index 000000000000..9542858e7c78
--- /dev/null
+++ b/dev-perl/NetPacket/NetPacket-1.4.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=YANICK
+MODULE_VERSION=1.4.1
+inherit perl-module
+
+DESCRIPTION="Perl NetPacket - network packets assembly/disassembly"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? ( >=virtual/perl-Test-Simple-0.94 )"
+
+SRC_TEST="do"