summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild')
-rw-r--r--dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild b/dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild
new file mode 100644
index 000000000000..99df2e4ed509
--- /dev/null
+++ b/dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ECARROLL
+MODULE_VERSION=0.04
+inherit perl-module
+
+DESCRIPTION="Globally unique timezones abbreviation handling"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Moose
+ >=dev-perl/MooseX-ClassAttribute-0.250.0
+ dev-perl/namespace-autoclean
+"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )
+"
+
+SRC_TEST=do