summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Quota/Quota-1.7.0.ebuild')
-rw-r--r--dev-perl/Quota/Quota-1.7.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Quota/Quota-1.7.0.ebuild b/dev-perl/Quota/Quota-1.7.0.ebuild
new file mode 100644
index 000000000000..95d99b29aa0c
--- /dev/null
+++ b/dev-perl/Quota/Quota-1.7.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=TOMZO
+inherit perl-module
+
+DESCRIPTION="Quota - Perl interface to file system quotas"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+# Tests need real FS access/root permissions and are interactive
+SRC_TEST="skip"
+
+src_prepare() {
+ # disable AFS completely for now, need somebody who can really test it
+ sed -i -e 's|-d "/afs"|0|' Makefile.PL || die "sed failed"
+}