summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Quota/Quota-1.7.2.ebuild')
-rw-r--r--dev-perl/Quota/Quota-1.7.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Quota/Quota-1.7.2.ebuild b/dev-perl/Quota/Quota-1.7.2.ebuild
new file mode 100644
index 000000000000..64ca57a781ec
--- /dev/null
+++ b/dev-perl/Quota/Quota-1.7.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=TOMZO
+inherit perl-module
+
+DESCRIPTION="Perl interface to file system quotas"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND=""
+DEPEND="virtual/perl-ExtUtils-MakeMaker"
+
+# Tests need real FS access/root permissions and are interactive
+DIST_TEST=skip
+
+src_prepare() {
+ default
+
+ # disable AFS completely for now, need somebody who can really test it
+ sed -i -e 's|-d "/afs"|0|' Makefile.PL || die "sed failed"
+}