summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Regexp-Common/Regexp-Common-2017060201.0.0.ebuild')
-rw-r--r--dev-perl/Regexp-Common/Regexp-Common-2017060201.0.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Regexp-Common/Regexp-Common-2017060201.0.0.ebuild b/dev-perl/Regexp-Common/Regexp-Common-2017060201.0.0.ebuild
new file mode 100644
index 000000000000..386d29406b39
--- /dev/null
+++ b/dev-perl/Regexp-Common/Regexp-Common-2017060201.0.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit versionator
+
+DIST_AUTHOR=ABIGAIL
+DIST_VERSION=$(get_major_version)
+
+inherit perl-module
+
+DESCRIPTION="Provide commonly requested regular expressions"
+
+LICENSE="|| ( Artistic Artistic-2 MIT BSD )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+
+DEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( dev-perl/Test-Regexp )
+"