summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/Digest-MD2/Digest-MD2-2.40.0-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Digest-MD2/Digest-MD2-2.40.0-r1.ebuild b/dev-perl/Digest-MD2/Digest-MD2-2.40.0-r1.ebuild
new file mode 100644
index 000000000000..7700416484c9
--- /dev/null
+++ b/dev-perl/Digest-MD2/Digest-MD2-2.40.0-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=GAAS
+DIST_VERSION=2.04
+inherit perl-module
+
+DESCRIPTION="Perl interface to the MD2 Algorithm"
+LICENSE="|| ( Artistic GPL-1+ ) RSA"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}