summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-Net_LDAP3/PEAR-Net_LDAP3-1.0.5_pre20160405.ebuild')
-rw-r--r--dev-php/PEAR-Net_LDAP3/PEAR-Net_LDAP3-1.0.5_pre20160405.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php/PEAR-Net_LDAP3/PEAR-Net_LDAP3-1.0.5_pre20160405.ebuild b/dev-php/PEAR-Net_LDAP3/PEAR-Net_LDAP3-1.0.5_pre20160405.ebuild
new file mode 100644
index 000000000000..691b32b6b8af
--- /dev/null
+++ b/dev-php/PEAR-Net_LDAP3/PEAR-Net_LDAP3-1.0.5_pre20160405.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="PEAR:Net_LDAP2 successor, provides functionality for accessing LDAP"
+HOMEPAGE="https://gitlab.com/roundcube/net_ldap3"
+SRC_URI="http://dev.gentoo.org/~pinkbyte/distfiles/snapshots/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 arm ~hppa ppc ~ppc64 ~sparc x86"
+
+DEPEND=""
+RDEPEND="dev-lang/php:*[ldap]"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto "/usr/share/php"
+ doins -r lib/*
+}