summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/alabaster/alabaster-0.7.5.ebuild')
-rw-r--r--dev-python/alabaster/alabaster-0.7.5.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/alabaster/alabaster-0.7.5.ebuild b/dev-python/alabaster/alabaster-0.7.5.ebuild
new file mode 100644
index 000000000000..9aa52bdf086a
--- /dev/null
+++ b/dev-python/alabaster/alabaster-0.7.5.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} pypy pypy3 )
+
+inherit distutils-r1 flag-o-matic
+
+DESCRIPTION="A configurable sidebar-enabled Sphinx theme"
+HOMEPAGE="https://github.com/bitprophet/alabaster"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc64 ~x86"
+SLOT="0"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"