summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ansi/ansi-0.2.0.ebuild')
-rw-r--r--dev-python/ansi/ansi-0.2.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/ansi/ansi-0.2.0.ebuild b/dev-python/ansi/ansi-0.2.0.ebuild
new file mode 100644
index 000000000000..afc8d0584e2f
--- /dev/null
+++ b/dev-python/ansi/ansi-0.2.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+DISTUTILS_USE_SETUPTOOLS=no
+inherit distutils-r1
+
+DESCRIPTION="ANSI cursor movement and graphics in Python"
+HOMEPAGE="https://github.com/tehmaze/ansi"
+SRC_URI="https://github.com/tehmaze/${PN}/archive/${P}.tar.gz"
+S="${WORKDIR}/${PN}-${P}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest