summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/asn1crypto/asn1crypto-0.22.0.ebuild')
-rw-r--r--dev-python/asn1crypto/asn1crypto-0.22.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/asn1crypto/asn1crypto-0.22.0.ebuild b/dev-python/asn1crypto/asn1crypto-0.22.0.ebuild
new file mode 100644
index 000000000000..5f857a670a1c
--- /dev/null
+++ b/dev-python/asn1crypto/asn1crypto-0.22.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
+PYTHON_REQ_USE="threads(+)"
+
+inherit distutils-r1
+
+DESCRIPTION="Python ASN.1 library with a focus on performance and a pythonic API"
+HOMEPAGE="https://github.com/wbond/asn1crypto/ https://pypi.python.org/pypi/asn1crypto/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND=""