summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/beautifulsoup')
-rw-r--r--dev-python/beautifulsoup/beautifulsoup-3.1.0.1-r2.ebuild2
-rw-r--r--dev-python/beautifulsoup/beautifulsoup-4.3.2.ebuild2
-rw-r--r--dev-python/beautifulsoup/beautifulsoup-4.4.0.ebuild2
-rw-r--r--dev-python/beautifulsoup/beautifulsoup-4.4.1.ebuild2
-rw-r--r--dev-python/beautifulsoup/beautifulsoup-4.5.1.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/beautifulsoup/beautifulsoup-3.1.0.1-r2.ebuild b/dev-python/beautifulsoup/beautifulsoup-3.1.0.1-r2.ebuild
index b2caa305a09d..fc6c6a02098b 100644
--- a/dev-python/beautifulsoup/beautifulsoup-3.1.0.1-r2.ebuild
+++ b/dev-python/beautifulsoup/beautifulsoup-3.1.0.1-r2.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
# A few tests fail with python3.3/3.4 :(
-PYTHON_COMPAT=( python{3_3,3_4} pypy3 )
+PYTHON_COMPAT=( python3_4 pypy3 )
inherit distutils-r1 eutils
diff --git a/dev-python/beautifulsoup/beautifulsoup-4.3.2.ebuild b/dev-python/beautifulsoup/beautifulsoup-4.3.2.ebuild
index 2c0adc682f2c..37b494834259 100644
--- a/dev-python/beautifulsoup/beautifulsoup-4.3.2.ebuild
+++ b/dev-python/beautifulsoup/beautifulsoup-4.3.2.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+PYTHON_COMPAT=( python{2_7,3_4} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/beautifulsoup/beautifulsoup-4.4.0.ebuild b/dev-python/beautifulsoup/beautifulsoup-4.4.0.ebuild
index 48f6ba4bab9e..5cec63e51939 100644
--- a/dev-python/beautifulsoup/beautifulsoup-4.4.0.ebuild
+++ b/dev-python/beautifulsoup/beautifulsoup-4.4.0.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+PYTHON_COMPAT=( python{2_7,3_4} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/beautifulsoup/beautifulsoup-4.4.1.ebuild b/dev-python/beautifulsoup/beautifulsoup-4.4.1.ebuild
index b84fa6869410..28d357cf37ca 100644
--- a/dev-python/beautifulsoup/beautifulsoup-4.4.1.ebuild
+++ b/dev-python/beautifulsoup/beautifulsoup-4.4.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/beautifulsoup/beautifulsoup-4.5.1.ebuild b/dev-python/beautifulsoup/beautifulsoup-4.5.1.ebuild
index 0dfac96f6a45..87b4ad3284f9 100644
--- a/dev-python/beautifulsoup/beautifulsoup-4.5.1.ebuild
+++ b/dev-python/beautifulsoup/beautifulsoup-4.5.1.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
inherit distutils-r1