summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/botocore/botocore-1.8.6.ebuild')
-rw-r--r--dev-python/botocore/botocore-1.8.6.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/botocore/botocore-1.8.6.ebuild b/dev-python/botocore/botocore-1.8.6.ebuild
index f4df2f35b9af..8ec458cb0679 100644
--- a/dev-python/botocore/botocore-1.8.6.ebuild
+++ b/dev-python/botocore/botocore-1.8.6.ebuild
@@ -43,7 +43,7 @@ python_compile_all() {
}
python_test() {
- nosetests -v tests/unit || die "tests failed under ${EPYTHON}"
+ nosetests -v tests/unit tests/functional || die "tests failed under ${EPYTHON}"
}
python_install_all() {