summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cftime/cftime-1.3.0.ebuild')
-rw-r--r--dev-python/cftime/cftime-1.3.0.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/cftime/cftime-1.3.0.ebuild b/dev-python/cftime/cftime-1.3.0.ebuild
deleted file mode 100644
index f63d58418276..000000000000
--- a/dev-python/cftime/cftime-1.3.0.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-DISTUTILS_USE_SETUPTOOLS=bdepend
-PYTHON_COMPAT=( python3_{7..9} )
-inherit distutils-r1
-
-DESCRIPTION="Time-handling functionality from netcdf4-python"
-HOMEPAGE="https://pypi.org/project/cftime"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-DEPEND="dev-python/numpy[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
-BDEPEND="dev-python/cython[${PYTHON_USEDEP}]"
-
-distutils_enable_tests pytest
-
-python_prepare_all() {
- # remove pytest-cov dep
- sed -i -e "/--cov/d" setup.cfg || die
-
- distutils-r1_python_prepare_all
-}