summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/chardet/chardet-2.3.0.ebuild')
-rw-r--r--dev-python/chardet/chardet-2.3.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/chardet/chardet-2.3.0.ebuild b/dev-python/chardet/chardet-2.3.0.ebuild
new file mode 100644
index 000000000000..3bbb8ecbb079
--- /dev/null
+++ b/dev-python/chardet/chardet-2.3.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Universal encoding detector"
+HOMEPAGE="https://github.com/chardet/chardet http://pypi.python.org/pypi/chardet"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"