summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/chardet/chardet-3.0.2.ebuild')
-rw-r--r--dev-python/chardet/chardet-3.0.2.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/dev-python/chardet/chardet-3.0.2.ebuild b/dev-python/chardet/chardet-3.0.2.ebuild
index 14b78742495c..167fb3a4964c 100644
--- a/dev-python/chardet/chardet-3.0.2.ebuild
+++ b/dev-python/chardet/chardet-3.0.2.ebuild
@@ -25,6 +25,10 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
)"
RDEPEND="${DEPEND}"
+PATCHES=(
+ "${FILESDIR}"/disable-pytest-runner.patch
+)
+
python_test() {
py.test -v ./test.py || die "Tests fail with ${EPYTHON}"
}