summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/collectd-rabbitmq/collectd-rabbitmq-1.19.0-r1.ebuild')
-rw-r--r--dev-python/collectd-rabbitmq/collectd-rabbitmq-1.19.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/collectd-rabbitmq/collectd-rabbitmq-1.19.0-r1.ebuild b/dev-python/collectd-rabbitmq/collectd-rabbitmq-1.19.0-r1.ebuild
new file mode 100644
index 000000000000..fa50b9b0c091
--- /dev/null
+++ b/dev-python/collectd-rabbitmq/collectd-rabbitmq-1.19.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Collectd plugin to gather statistics from RabbitMQ"
+HOMEPAGE="https://pypi.python.org/pypi/collectd-rabbitmq"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+KEYWORDS="amd64"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+
+DEPEND="
+ net-misc/rabbitmq-server
+ app-metrics/collectd[collectd_plugins_python]
+ dev-python/setuptools[${PYTHON_USEDEP}]"