summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dill/dill-0.3.1.1.ebuild')
-rw-r--r--dev-python/dill/dill-0.3.1.1.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/dill/dill-0.3.1.1.ebuild b/dev-python/dill/dill-0.3.1.1.ebuild
deleted file mode 100644
index c1896db8f750..000000000000
--- a/dev-python/dill/dill-0.3.1.1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7,8,9} )
-
-inherit distutils-r1
-
-DESCRIPTION="Serialize all of python (almost)"
-HOMEPAGE="https://pypi.org/project/dill/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 ppc x86 ~amd64-linux ~x86-linux"
-
-python_test() {
- local fail= t
- for t in tests/test_*.py; do
- ebegin "\t${t}"
- "${EPYTHON}" "${t}"
- eend || fail=1
- done
-
- [[ ${fail} ]] && die "Tests fail with ${EPYTHON}"
-}