summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-otp')
-rw-r--r--dev-python/django-otp/django-otp-0.9.1.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/django-otp/django-otp-0.9.1.ebuild b/dev-python/django-otp/django-otp-0.9.1.ebuild
index 4bbf7d96389b..cb3c87c6043b 100644
--- a/dev-python/django-otp/django-otp-0.9.1.ebuild
+++ b/dev-python/django-otp/django-otp-0.9.1.ebuild
@@ -21,7 +21,11 @@ RESTRICT="!test? ( test )"
RDEPEND="
>=dev-python/django-1.11[${PYTHON_USEDEP}]"
-BDEPEND="test? ( ${RDEPEND} )"
+BDEPEND="
+ test? (
+ $(python_gen_impl_dep sqlite)
+ ${RDEPEND}
+ )"
python_test() {
local -x PYTHONPATH=test:${PYTHONPATH}