summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-registration/django-registration-0.8-r1.ebuild')
-rw-r--r--dev-python/django-registration/django-registration-0.8-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/django-registration/django-registration-0.8-r1.ebuild b/dev-python/django-registration/django-registration-0.8-r1.ebuild
new file mode 100644
index 000000000000..0075687b7185
--- /dev/null
+++ b/dev-python/django-registration/django-registration-0.8-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="An extensible user-registration application for Django"
+HOMEPAGE="http://www.bitbucket.org/ubernostrum/django-registration/wiki/ http://pypi.python.org/pypi/django-registration"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/django[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"