summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/docker-py/docker-py-1.3.0.ebuild')
-rw-r--r--dev-python/docker-py/docker-py-1.3.0.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/docker-py/docker-py-1.3.0.ebuild b/dev-python/docker-py/docker-py-1.3.0.ebuild
deleted file mode 100644
index 03c6f3876999..000000000000
--- a/dev-python/docker-py/docker-py-1.3.0.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
-
-inherit distutils-r1 vcs-snapshot
-
-DESCRIPTION="Python client for Docker"
-HOMEPAGE="https://github.com/docker/docker-py"
-SRC_URI="https://github.com/docker/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( >=dev-python/mock-1.0.1[${PYTHON_USEDEP}] )
-"
-RDEPEND="
- >=dev-python/requests-2.5.2[${PYTHON_USEDEP}]
- >=dev-python/six-1.3.0[${PYTHON_USEDEP}]
- >=dev-python/websocket-client-0.32.0[${PYTHON_USEDEP}]
-"
-
-python_test() {
- "${PYTHON}" tests/test.py || die "tests failed under ${EPYTHON}"
-}