summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flup/flup-1.0.2-r1.ebuild')
-rw-r--r--dev-python/flup/flup-1.0.2-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/flup/flup-1.0.2-r1.ebuild b/dev-python/flup/flup-1.0.2-r1.ebuild
new file mode 100644
index 000000000000..6e429230f643
--- /dev/null
+++ b/dev-python/flup/flup-1.0.2-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Random assortment of WSGI servers"
+HOMEPAGE="http://www.saddi.com/software/flup/"
+SRC_URI="http://www.saddi.com/software/${PN}/dist/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~ia64 ppc ~ppc64 ~sparc x86 ~x86-fbsd ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"