summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hpack/hpack-3.0.0.ebuild')
-rw-r--r--dev-python/hpack/hpack-3.0.0.ebuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/dev-python/hpack/hpack-3.0.0.ebuild b/dev-python/hpack/hpack-3.0.0.ebuild
index 44e8da1d9ac2..caefcf33a67c 100644
--- a/dev-python/hpack/hpack-3.0.0.ebuild
+++ b/dev-python/hpack/hpack-3.0.0.ebuild
@@ -34,7 +34,5 @@ python_prepare_all() {
}
python_test() {
- PYTHONPATH="${S}/test:${BUILD_DIR}/lib" \
- py.test -v hpack test/|| die
- cd test
+ py.test -vv hpack test || die "Tests fail with ${EPYTHON}"
}