summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/incremental/incremental-17.5.0.ebuild')
-rw-r--r--dev-python/incremental/incremental-17.5.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/incremental/incremental-17.5.0.ebuild b/dev-python/incremental/incremental-17.5.0.ebuild
new file mode 100644
index 000000000000..73e933cb27ba
--- /dev/null
+++ b/dev-python/incremental/incremental-17.5.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
+
+inherit distutils-r1
+
+DESCRIPTION="Incremental is a small library that versions your Python projects"
+HOMEPAGE="https://github.com/hawkowl/incremental https://pypi.python.org/pypi/incremental"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~mips ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+
+#S=${WORKDIR}/${P}