summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/kombu')
-rw-r--r--dev-python/kombu/kombu-4.1.0-r1.ebuild2
-rw-r--r--dev-python/kombu/kombu-4.2.1.ebuild2
-rw-r--r--dev-python/kombu/kombu-4.4.0.ebuild2
-rw-r--r--dev-python/kombu/kombu-4.6.3.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/kombu/kombu-4.1.0-r1.ebuild b/dev-python/kombu/kombu-4.1.0-r1.ebuild
index fd89b019d00b..62ce4473535f 100644
--- a/dev-python/kombu/kombu-4.1.0-r1.ebuild
+++ b/dev-python/kombu/kombu-4.1.0-r1.ebuild
@@ -61,7 +61,7 @@ python_prepare_all() {
python_compile_all() {
# Doc build misses and skips only content re librabbitmq which is not in portage
if use doc; then
- emake -C docs html || die "kombu docs failed installation"
+ emake -C docs html
fi
}
diff --git a/dev-python/kombu/kombu-4.2.1.ebuild b/dev-python/kombu/kombu-4.2.1.ebuild
index 1825bba9b97c..9a01b53918ed 100644
--- a/dev-python/kombu/kombu-4.2.1.ebuild
+++ b/dev-python/kombu/kombu-4.2.1.ebuild
@@ -61,7 +61,7 @@ python_prepare_all() {
python_compile_all() {
# Doc build misses and skips only content re librabbitmq which is not in portage
if use doc; then
- emake -C docs html || die "kombu docs failed installation"
+ emake -C docs html
fi
}
diff --git a/dev-python/kombu/kombu-4.4.0.ebuild b/dev-python/kombu/kombu-4.4.0.ebuild
index 02ecc18e0153..150bcb6f11c2 100644
--- a/dev-python/kombu/kombu-4.4.0.ebuild
+++ b/dev-python/kombu/kombu-4.4.0.ebuild
@@ -60,7 +60,7 @@ python_prepare_all() {
python_compile_all() {
# Doc build misses and skips only content re librabbitmq which is not in portage
if use doc; then
- emake -C docs html || die "kombu docs failed installation"
+ emake -C docs html
fi
}
diff --git a/dev-python/kombu/kombu-4.6.3.ebuild b/dev-python/kombu/kombu-4.6.3.ebuild
index 21fbbd1c8de1..76cd369ab368 100644
--- a/dev-python/kombu/kombu-4.6.3.ebuild
+++ b/dev-python/kombu/kombu-4.6.3.ebuild
@@ -60,7 +60,7 @@ python_prepare_all() {
python_compile_all() {
# Doc build misses and skips only content re librabbitmq which is not in portage
if use doc; then
- emake -C docs html || die "kombu docs failed installation"
+ emake -C docs html
fi
}