summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pathtools')
-rw-r--r--dev-python/pathtools/pathtools-0.1.2-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pathtools/pathtools-0.1.2-r1.ebuild b/dev-python/pathtools/pathtools-0.1.2-r1.ebuild
new file mode 100644
index 000000000000..1f1cc4d6eeea
--- /dev/null
+++ b/dev-python/pathtools/pathtools-0.1.2-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} pypy)
+inherit distutils-r1
+
+DESCRIPTION="Pattern matching and various utilities for file systems paths"
+HOMEPAGE="https://pypi.python.org/pypi/pathtools/"
+SRC_URI="mirror://pypi/p/pathtools/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"