summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pew/pew-1.1.1.ebuild')
-rw-r--r--dev-python/pew/pew-1.1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/pew/pew-1.1.1.ebuild b/dev-python/pew/pew-1.1.1.ebuild
new file mode 100644
index 000000000000..72bd343b1730
--- /dev/null
+++ b/dev-python/pew/pew-1.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+
+inherit distutils-r1
+
+DESCRIPTION="tool to manage multiple virtualenvs written in pure python"
+HOMEPAGE="
+ https://github.com/berdario/pew
+ https://pypi.python.org/pypi/pew"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ >=dev-python/setuptools-17.1[${PYTHON_USEDEP}]
+ >=dev-python/virtualenv-1.11.6[${PYTHON_USEDEP}]
+ >=dev-python/virtualenv-clone-0.2.5[${PYTHON_USEDEP}]
+ >=dev-python/pythonz-bd-1.11.2[${PYTHON_USEDEP}]"