summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pip')
-rw-r--r--dev-python/pip/pip-19.1.ebuild4
-rw-r--r--dev-python/pip/pip-19.3.1-r1.ebuild4
-rw-r--r--dev-python/pip/pip-19.3.1-r2.ebuild4
-rw-r--r--dev-python/pip/pip-19.3.1.ebuild4
-rw-r--r--dev-python/pip/pip-9.0.1-r1.ebuild4
-rw-r--r--dev-python/pip/pip-9.0.1-r2.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/pip/pip-19.1.ebuild b/dev-python/pip/pip-19.1.ebuild
index 4ead19048113..f0c3d00ba9d7 100644
--- a/dev-python/pip/pip-19.1.ebuild
+++ b/dev-python/pip/pip-19.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit bash-completion-r1 distutils-r1 multiprocessing
diff --git a/dev-python/pip/pip-19.3.1-r1.ebuild b/dev-python/pip/pip-19.3.1-r1.ebuild
index af825b576635..10543a992052 100644
--- a/dev-python/pip/pip-19.3.1-r1.ebuild
+++ b/dev-python/pip/pip-19.3.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit bash-completion-r1 distutils-r1 multiprocessing
diff --git a/dev-python/pip/pip-19.3.1-r2.ebuild b/dev-python/pip/pip-19.3.1-r2.ebuild
index 6e7219b27dfe..507b3e88684b 100644
--- a/dev-python/pip/pip-19.3.1-r2.ebuild
+++ b/dev-python/pip/pip-19.3.1-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit bash-completion-r1 distutils-r1 multiprocessing
diff --git a/dev-python/pip/pip-19.3.1.ebuild b/dev-python/pip/pip-19.3.1.ebuild
index 8a91d32fe62f..f060898b7fcf 100644
--- a/dev-python/pip/pip-19.3.1.ebuild
+++ b/dev-python/pip/pip-19.3.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit bash-completion-r1 distutils-r1 multiprocessing
diff --git a/dev-python/pip/pip-9.0.1-r1.ebuild b/dev-python/pip/pip-9.0.1-r1.ebuild
index a97ca8facdc7..a5b251787952 100644
--- a/dev-python/pip/pip-9.0.1-r1.ebuild
+++ b/dev-python/pip/pip-9.0.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_6 )
PYTHON_REQ_USE="threads(+)"
inherit eutils bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-9.0.1-r2.ebuild b/dev-python/pip/pip-9.0.1-r2.ebuild
index e6e368808f76..c11f49132097 100644
--- a/dev-python/pip/pip-9.0.1-r2.ebuild
+++ b/dev-python/pip/pip-9.0.1-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit eutils bash-completion-r1 distutils-r1