summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/prompt_toolkit/prompt_toolkit-1.0.3.ebuild')
-rw-r--r--dev-python/prompt_toolkit/prompt_toolkit-1.0.3.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/prompt_toolkit/prompt_toolkit-1.0.3.ebuild b/dev-python/prompt_toolkit/prompt_toolkit-1.0.3.ebuild
deleted file mode 100644
index aee90f07c2ee..000000000000
--- a/dev-python/prompt_toolkit/prompt_toolkit-1.0.3.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="Building powerful interactive command lines in Python"
-HOMEPAGE="https://pypi.python.org/pypi/prompt_toolkit/ https://github.com/jonathanslenders/python-prompt-toolkit"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="
- >=dev-python/six-1.9.0[${PYTHON_USEDEP}]
- dev-python/wcwidth[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
-python_test() {
- py.test || die
-}